Bienvenue dans la FAQ

du Robot Lycéen

Découvrez comment dépanner le Robot Lycéen grâce à la liste des problèmes fréquents.

Les erreurs les plus fréquentes

Je ne vois pas de robot dans la liste de l’application Beam.

Diagnostic :  l’élève n’a pas les droits pour piloter.

Résolution : solliciter le référent technique afin qu’il “invite” l’élève sur le groupe “Lycée XXX”.

Le robot est disponible sur l’application mais dans l’état déconnecté.

Diagnostic 1 : la clé 4G usb n’est pas branchée directement.

Résolution 1 : rebrancher la clé 4G usb au niveau de la tête.

 

Diagnostic 2 : il n’y a pas de couverture 4G.

Résolution 2 : déplacer le robot dans un lieu couvert où le fonctionnement du robot a été constaté.

Le robot ne se charge plus sur sa station de chargement.

Diagnostic 1 : il s’agit d’un problème de branchement.

Résolution 1 : vérifier que le câble d’alimentation soit bien branché fermement dans la prise (que la prise fonctionne), et également, sur la station de chargement.

Le câble d’alimentation ne fonctionne peut-être plus : dans ce cas, essayer avec un autre (câble d’alimentation classique).

 

Diagnostic 2 : la LED qui devrait être verte (ou bleue) est d’une autre couleur (ou éteinte).

Résolution 2 : tentez un redémarrage du robot, ou demandez au référent technique de contacter Awabot.

Le robot est connecté mais l’image est pixellisée sur le robot.

Diagnostic 1 : le robot capte peut-être mal la 4G à cet endroit.

Résolution 1 : tentez de déplacer le robot dans un endroit où il capte correctement.

 

Diagnostic 2 : la connexion de l’élève est peut-être mauvaise.

Résolution 2 : lui demander de réaliser un test de connexion.

 

Diagnostic 3 : il n’y a peut-être plus de forfait sur la clé 4G (faible probabilité).

Résolution 3 : solliciter le référent technique afin qu’il vérifie auprès d’Awabot l’état du forfait, qui le rechargera en cas de besoin.

Le robot affiche diverses erreurs (ex : erreur au niveau de la caméra de navigation du Beam+, problème moteur, etc…).

Diagnostic : une erreur système est survenue sur le robot.

Résolution : il faut redémarrer le robot.

Appuyer sur le bouton sur la gauche de la tête du robot, une fois que l’écran est éteint, appuyez à nouveau sur ce bouton.

Si l’erreur persiste, il faut brancher un clavier dans le port USB, puis sélectionner à l’écran “Outils”, puis “Marche / Arrêt”, puis “Arrêt”. Remettre le robot sur sa station de chargement pour qu’il redémarre.

Si le robot ne redémarre pas, renouveler la manipulation. En cas de nouveau défaut, solliciter le référent technique qui contactera Awabot pour SAV.

L’élève n’arrive plus à piloter le robot avec le clavier (le message “conduite au clavier désactivée” s’affiche sur l’écran de l’application BEAM).

Diagnostic : le curseur de la souris doit être hors champ du logiciel.

Résolution : demander à l’élève de remettre le curseur de la souris dans la vue de la session.

Le Beam+ est éteint et ne démarre pas.

Diagnostic : le robot a peut-être été laissé hors de sa station de chargement.

Résolution : laisser le robot charger sur sa station (plusieures heures).

Si vous ne constatez  aucun changement au bout de 12 heures, solliciter le référent technique afin qu’il contacte Awabot.